Aktuelle Zeit: 17.01.2018 10:12

Alle Zeiten sind UTC + 1 Stunde




 Seite 1 von 1 [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Kein Bild/kein Ton
BeitragVerfasst: 20.03.2016 19:32 
SNES-Newbie
SNES-Newbie

Registriert: 20.03.2016 19:18
Beiträge: 3
Hallo zusammen,
wollte vor Kurzem meinen SNES nach etwas längerer Pause wieder in Betrieb nehmen und wurde leider herb enttäuscht.
Power on - rotes Licht leuchtet - TV schaltet brav automatisch auf AV um - kurzes grün/rot/schwarzes Aufflackern - nichts mehr :-(
Habe zwischenzeitlich mehrere Spiele ausprobiert, gereinigt, neues Cinch-Kabel besorgt. Nichts. Oder viel mehr: noch weniger; mit dem neuen Cinch kommt nicht mal mehr das kurze Aufflackern.
Aktuell hängt die Konsole mit dem alten Kabel über den Scart-Anschluss an einer guten alten Röhre.
Habt ihr noch Tipps, was es sein könnte und wie sich das beheben lässt? Wenn ihr Ideen habt, nehme ich die Beschreibung gerne "deppensicher", da ich null Ahnung vom Innenleben der Konsole habe :oops:
Hoffe, ihr könnt mir helfen. Meine SNES liegt mir sehr am Herzen.
Daaaaaaaanke!
Isa


Offline
 Profil  
 
 Betreff des Beitrags: Re: Kein Bild/kein Ton
BeitragVerfasst: 20.03.2016 22:35 
snesfreaks.com-Team
snesfreaks.com-Team
Benutzeravatar

Registriert: 18.11.2007 13:08
Beiträge: 1706
Wohnort: Halle
+Positive Tradingpoints+: 85 von 85
Kannst du löten?

Gruß

red



_________________
<--- SNES USB PAD Fertig 100% --->
<--- Custom SNES Mod + 60 hz 100% --->
Offline
 Profil  
 
 Betreff des Beitrags: Re: Kein Bild/kein Ton
BeitragVerfasst: 21.03.2016 08:23 
SNES-Newbie
SNES-Newbie

Registriert: 20.03.2016 19:18
Beiträge: 3
Nein, kann ich nicht. Aber ich könnte evtl. jemanden auftreiben, der es kann.

Wieso? Vermutest du, dass da der Hund begraben liegt?


Offline
 Profil  
 
 Betreff des Beitrags: Re: Kein Bild/kein Ton
BeitragVerfasst: 21.03.2016 10:31 
SNES-Freak
SNES-Freak
Benutzeravatar

Registriert: 07.09.2013 14:07
Beiträge: 344
+Positive Tradingpoints+: 5 von 5
Erst mal die Konsole öffnen und Bilder machen :)


Offline
 Profil  
 
 Betreff des Beitrags: Re: Kein Bild/kein Ton
BeitragVerfasst: 21.03.2016 10:59 
snesfreaks.com-Team
snesfreaks.com-Team
Benutzeravatar

Registriert: 18.11.2007 13:08
Beiträge: 1706
Wohnort: Halle
+Positive Tradingpoints+: 85 von 85
Grüße,

ich würde testweise erstmal die Sicherung mit einem Kabel überbrücken und dann schauen ob wieder ein Bild kommt. Wenn ja, dann einfach die Sicherung austauschen.

Gruß

red

P.S. Ja! Bilder wären gut!



_________________
<--- SNES USB PAD Fertig 100% --->
<--- Custom SNES Mod + 60 hz 100% --->
Offline
 Profil  
 
 Betreff des Beitrags: Re: Kein Bild/kein Ton
BeitragVerfasst: 28.03.2016 14:07 
SNES-Newbie
SNES-Newbie

Registriert: 20.03.2016 19:18
Beiträge: 3
Hallo,
lieben Dank. Sieht so aus als ob ich dann zum Fachmann muss zur Reparatur.
Hab noch nicht mal passendes Werkzeug, um die Konsole aufzubekommen :-(
Trotzdem Danke!


Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:

Zurück zu Probleme und Lösungen