Aktuelle Zeit: 24.01.2018 08:55

Alle Zeiten sind UTC + 1 Stunde




 Seite 1 von 2 [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 22.01.2014 16:45 
SNES-Newbie
SNES-Newbie
Benutzeravatar

Registriert: 22.01.2014 16:31
Beiträge: 6
Hallo Leute,
Sry das ich hier nochmal neu aufmachen muss. Aber ich hab schon sämtliche Beiträge gelesen und komm einfach nicht weiter. Ich hab ne snes bekommen und gleich mal ausprobiert. Rote LED leuchtet am Fernseher taucht aber kein Bild auf. Alle 11 Spiele durchprobiert. Bei allen bis auf 2 bleibt alles schwarz (nur kurzes flackern beim an- und ausschalten. Bei den 2 anderen sehe ich nur den Lizenzbildschirm. "Licensed by Nintendo" Der bleibt stehen und sonst passiert nichts weiter. Kein Ton nichts.
Also konsole zerlegt. Auf der Platine ist nichts zu erkennen. Sicherung durchgemessen, hat Durchgang i.O. Netzteil liefert 10 V würde sagen i.O.
Sämtliche Kontakte der Spiele gereinigt. Immernoch gleiches Problem. Hab sie an meinem Plasmafernseher direkt über den Multioutausgang an den AV (3Farb) Anschluss angesteckt.
Die N64 läuft super über den AV Eingang. Und selbst das Kabel von der N64 an der SNES bringt auch keinen Unterschied.
Kann mir da irgendwer noch nen Messtipp geben. Falls noch mehr werte benötigt werden, Multimeter liegt parat ;)
Ich hab leider keine weitere Konsole da um irgendwas auszuprobieren. Wäre cool wenn jmd ne Idee hätte.
Gruß Buff


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 09:29 
SNES-Newbie
SNES-Newbie
Benutzeravatar

Registriert: 22.01.2014 16:31
Beiträge: 6
Ich hab jetzt sicherheitshalber die Sicherung mal gebrückt. Immernoch das selbe Problem. Keiner ne Idee?


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 14:31 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 03.04.2005 11:16
Beiträge: 1277
Wohnort: Dortmund
+Positive Tradingpoints+: 18 von 18
Wenn du das Board bereits intensiv untersucht hast, bleibt nicht mehr viel übrig. Hast du den internen Connector auch gereinigt ?



_________________
Bild
Meine SNES Sammlung
Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 15:07 
SNES-Newbie
SNES-Newbie
Benutzeravatar

Registriert: 22.01.2014 16:31
Beiträge: 6
Jap auch gereinigt.. Schade eigentlich. Wäre schön bei gewesen die alten Zeiten mal wieder aufleben zu lassen. :roll:


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 15:19 
Kistenkommissar
Kistenkommissar
Benutzeravatar

Registriert: 11.03.2008 17:53
Beiträge: 971
Wohnort: Setterich, nähe Aachen
+Positive Tradingpoints+: 17 von 18
Da die Strecke vom SNES zum TV in Ordnung ist, wie ich lese (hast ja das N64 Kabel auch verwendet un keine Besserung), muss es ja am SNES selber liegen.

Mal geschaut wie die Kontakte des AV Out aussehn?
Also die Lötstellen, wie auch die Buchse?

Da du ja trotzdem ein Bild bei 2 Spielen bekomms isses ja schon seltsam wie auch ein gutes Zeichen und der SNES is nich GANZ hinüber :P


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 16:01 
SNES-Newbie
SNES-Newbie
Benutzeravatar

Registriert: 22.01.2014 16:31
Beiträge: 6
Lötstellen und Buchse schauen in Ordnung aus.
Ich finde es nur merkwürdig das wie gesagt nur das lizenzbild kommt und sonst weiter nix passiert. Das Ladekabel wird warm. Und die Konsole, bzw Metallplatte (Hitzeleiter glaube ich) auch. Als würde sie normal arbeiten.


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 16:15 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1051
+Positive Tradingpoints+: 69 von 69
PPUs kaputt würde ich sagen :|



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Online
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 16:39 
SNES-Newbie
SNES-Newbie
Benutzeravatar

Registriert: 22.01.2014 16:31
Beiträge: 6
PPUS? Heißt Exodus?


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 16:51 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1051
+Positive Tradingpoints+: 69 von 69
Leider ja :(

Wenn wenigstens KEIN Spiel n Bild bringen würde, würde ich sagen, dass es der Reset ist. Aber du kannst zur Sicherheit nochmal an folgenden Punkten die Spannung messen:
- CIC Pin 8
- CIC Pin 10
- Cart-Slot Pin 26

Dann auch noch bitte die Ausgangsspannung vom 7805 und die Frequenz am Cart-Slot Pin 1!

Viel Erfolg!



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Online
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 23.01.2014 22:47 
SNES-Newbie
SNES-Newbie
Benutzeravatar

Registriert: 22.01.2014 16:31
Beiträge: 6
Oha.. Ich hab mich erstmal für nen emu entschieden. Ich werde sie einfach zurückgeben und mir ne funktionierende besorgen. Danke euch. :D


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 11.01.2017 19:26 
SNES-Newbie
SNES-Newbie

Registriert: 17.12.2016 14:30
Beiträge: 8
Also bei meinem, wo kein Bild mehr kommt habe ich :

CIC PIN 10 und 8 : 0V
Cardslot 26 0,4V
VCC am Spannungswandler 4,96V

Frequenz kann mein DMM leider nicht. Pin 1 sagt aber 2,17V,
also anliegen tut da was ;)

Hilft das irgendwie?


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 12.01.2017 13:26 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1051
+Positive Tradingpoints+: 69 von 69
CIC Pin 8 und 10 auf 0V kann nicht sein. Das muss entgegengesetzt sein. Es sei denn, es ist kein Modul eingesteckt. Da ergibt das Messen wenig Sinn.

Wenn ein Modul eingesteckt ist und CIC pin 10 sowie Modulschacht pin 26 tatsächlich 0V sind, dann ist die Konsole im Dauerreset.



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Online
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 12.01.2017 18:58 
SNES-Newbie
SNES-Newbie

Registriert: 17.12.2016 14:30
Beiträge: 8
Oh sorry, mir war nicht klar, dass das Modul drin sein muss.
Ich merk schon, noch viel zu lernen ;)

Also mit Modul:

CIC 8 0V
CIC 10 4,96 V
Cardslot 26 4,95V
Cardslot 27 (was glaube ich VCC ist) 4,96V


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 24.01.2017 20:05 
SNES-Newbie
SNES-Newbie

Registriert: 17.12.2016 14:30
Beiträge: 8
homi79 hat geschrieben:
Oh sorry, mir war nicht klar, dass das Modul drin sein muss.
Ich merk schon, noch viel zu lernen ;)

Also mit Modul:

CIC 8 0V
CIC 10 4,96 V
Cardslot 26 4,95V
Cardslot 27 (was glaube ich VCC ist) 4,96V


Hat keinen Sinn noch weiter dran rumzuprobieren oder?


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 25.01.2017 08:08 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1051
+Positive Tradingpoints+: 69 von 69
Erst mal ok. Man müsste dann schon eher im Detail schauen:
- Gibt es defekte Leiterbahnen?
- Sind die Elkos ok?
- Wird ein IC nach kurzer Zeit wärmer als gewöhnlich?



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Online
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 2 [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:

Zurück zu Probleme und Lösungen