Aktuelle Zeit: 18.12.2018 20:14

Alle Zeiten sind UTC + 1 Stunde




 Seite 2 von 2 [ 19 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 25.01.2017 10:28 
SNES-Newbie
SNES-Newbie

Registriert: 17.12.2016 14:30
Beiträge: 8
borti4938 hat geschrieben:
Erst mal ok. Man müsste dann schon eher im Detail schauen:
- Gibt es defekte Leiterbahnen?
- Sind die Elkos ok?
- Wird ein IC nach kurzer Zeit wärmer als gewöhnlich?


Leiterbahnen sehen alle sehr gut aus. Elkos habe ich schon alle getauscht, war aber auch keiner ausgelaufen.

Ob ein IC warm wird müsste ich prüfen.


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 25.01.2017 12:31 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1067
+Positive Tradingpoints+: 69 von 69
Der Teufel liegt im Detail. Man sollte schon einen Durchgangsprüfer nehmen, um Leiterbahnen zu kontrollierten. Außerdem sind nicht alle Leiterbahnen komplett sichtbar ;)



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 29.01.2017 11:25 
SNES-Newbie
SNES-Newbie

Registriert: 17.12.2016 14:30
Beiträge: 8
So also getestet, ob ein IC wärmer wird hab ich. Beim Fingertest hat sich nichts merkbar erhitzt.
Alle Leiterbahnen durchklingeln werd ich jetzt nicht. Da bin ich locker einen Vormittag mit beschäftigt.
(Es sei denn, es gibt ein paar wenige markante, die man prüfen sollte.)
Dann verkauf ich ihn lieber bei ebay als defekt.


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES läuft nicht/Spiele starten nicht.
BeitragVerfasst: 30.01.2017 06:43 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1067
+Positive Tradingpoints+: 69 von 69
Ganz ehrlich: richtige Entscheidung :) Ich würde auch einfach nur noch die ICs herunter holen und dann das Mainboard in die Tonne hauen...



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 2 von 2 [ 19 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:

Zurück zu Probleme und Lösungen