Aktuelle Zeit: 21.08.2018 16:29

Alle Zeiten sind UTC + 1 Stunde




 Seite 1 von 1 [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: SNES defekt - Kein Bild, LED leuchtet, TV flackert kurz
BeitragVerfasst: 04.09.2013 11:14 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 14.05.2013 19:52
Beiträge: 880
Wohnort: Köln
+Positive Tradingpoints+: 21 von 21
Mir ist vor kurzem ein SNES in die Hände gefallen, der nicht sich richtig funktionieren will. Wenn ich ihn einschalte, dann leuchtet die LED rot, der Fernseher flackert einmal kurz, aber das Spiel will nicht starten.
Die Sicherung an der Stelle, wo der An/Aus-Schalter auf die Platine geht, habe ich schon enmal überbrückt, um zu sehen, ob es daran liegt. Hatte den Ansatz glaube ich im circuit board gesehen. Na ja, wie ihr euch denken könnt, kein Erfolg.

Was kann ich noch machen? Bin was sowas angeht absolut unwissend und habe zum Beispiel keine Geräte, um Widerstände zu messen. Wie reinigeich am besten der connector für die Module? Kmme da mit einem Wattestäbchen nicht wirklich rein, das Ding franst nur aus.

Bin für jeden Lösungsansatz dankbar :)



_________________
http://www.gamingnerd.net
---
NES, SNES, N64, Gamecube, Game Boy Classic, Game Boy Color, Game Boy Pocket, Game Boy micro, GBA SP, Nintendo DS, Dreamcast, Xbox 360, Xbox One, Wii U, PS Vita, PS4, Nintendo New 3DS
Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES defekt - Kein Bild, LED leuchtet, TV flackert kurz
BeitragVerfasst: 04.09.2013 11:15 
SNES-Newbie
SNES-Newbie

Registriert: 01.09.2013 16:47
Beiträge: 7
+Positive Tradingpoints+: 2 von 2
vielleicht mit kontaktspray den connector reiningen .


Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES defekt - Kein Bild, LED leuchtet, TV flackert kurz
BeitragVerfasst: 09.09.2013 13:45 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 14.05.2013 19:52
Beiträge: 880
Wohnort: Köln
+Positive Tradingpoints+: 21 von 21
Sonst keiner ne Idee, wie ich das Ding wieder zum laufen bringen kann?



_________________
http://www.gamingnerd.net
---
NES, SNES, N64, Gamecube, Game Boy Classic, Game Boy Color, Game Boy Pocket, Game Boy micro, GBA SP, Nintendo DS, Dreamcast, Xbox 360, Xbox One, Wii U, PS Vita, PS4, Nintendo New 3DS
Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES defekt - Kein Bild, LED leuchtet, TV flackert kurz
BeitragVerfasst: 09.09.2013 14:43 
snesfreaks.com-Team
snesfreaks.com-Team
Benutzeravatar

Registriert: 18.11.2007 13:08
Beiträge: 1717
Wohnort: Halle
+Positive Tradingpoints+: 85 von 85
Wenn es eine 2 PPU Konsole ist, dann mach das Ding mal auf.

Dann schreibe das Slotblech ab und die beiden slbernen Schrauebn am Slot. Dann kannst du die Connector in Ruhe sauber machen.

Ansonsten kannst du wenn das Case ab ist, mal ein Game nehmen und es gerade draufstecken. Wenn dann nicht geht, drück es mal nach hinten und mach an. Bei nichtfunktion nach vorn.

Wenns dann nicht geht, isses wohl hin.

Gruß

red



_________________
<--- SNES USB PAD Fertig 100% --->
<--- Custom SNES Mod + 60 hz 100% --->
Offline
 Profil  
 
 Betreff des Beitrags: Re: SNES defekt - Kein Bild, LED leuchtet, TV flackert kurz
BeitragVerfasst: 12.11.2013 05:57 
Hardcore SNES-Freak
Hardcore SNES-Freak
Benutzeravatar

Registriert: 23.08.2012 17:43
Beiträge: 1066
+Positive Tradingpoints+: 69 von 69
Moin,

was ist eigentlich aus dem SNES geworden?

Ich hatte jetzt ein ähnliches Problem!
Am Sonntag habe ich eine schöne SNES gefunden - etwas dreckig, aber dafür die 1Chip Version :). Also gekauft (zusammen mit noch einem Spiel in OVP und mit Anleitung) und ab nach Hause.
Gestern habe ich dann das SNES getestet und ... Naja ... LED leuchtet, aber kein Bild am Fernseher :(. Ernüchterung - ich habe mich schon darauf eingestellt, doch nur ein schönes Gehäuse gekauft zu haben. Also alles auseinandergenommen; das Ding müsste eh gereinigt werden. Gleich nachdem ich das Oberteil ab hatte, sprang mir auch schon das Problem ins Gesicht - das Gehäuse vom Reset-Taster ist zersplittert. Multimeter raus - Pin 8 und 10 am CIC gemessen: jepp, die Konsole ist im Dauerreset!
Heute Abend baue ich dann ein neuen Resettaster ein. Ich habe zum Glück noch ein defektes Mainboard hier. Dann berichte ich, ob das SNES geht ;).

Also Koecki - nochmal nachschauen :D Vielleicht war der Lösungsansatz am Cartconnector doch nicht der Richtige, wenn das Problem noch besteht...

Grüße

Edit: Bei mir war tatsächlich nur der Resetknopf ;)



_________________
https://github.com/borti4938
https://oshpark.com/profiles/borti4938
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:

Zurück zu Probleme und Lösungen