US SNES Bildflackern (Strom falsch?)

Euer SNES bleibt schwarz, eure Spiele funktionieren nicht mehr? Hier findet ihr Lösungsansätze zu verbreiteten Problemen

Moderatoren: ikari_01, d4s

Serega
SNES-Newbie
SNES-Newbie
Beiträge: 3
Registriert: 6. April 2012, 11:53

US SNES Bildflackern (Strom falsch?)

Beitrag von Serega » 6. April 2012, 12:12

Moin,

ich habe mir vor kurzem einen US SNES von eBay zugelegt. Kabel und Adapter war alles mit dabei.
Wenn ich die Konsole nun an meinen Fernseher oder DVD-Recorder anschließe kommen mit der Zeit unschöne Streifen im Hintergrund.

Hier mal ein Beispielvideo:
Anfangs sind die Streifen fast nicht zu sehen, jedoch tauchen sie später ziemlich heftig auf und es tut einfach nur in den Augen weh.
Ich vermute es liegt am Netzteil, denn wenn ich nämlich den Stromstecker an der Konsole leicht drehe verändert sich auch das Flackern.

Ich benutze folgenden Adapter:
Das ich nicht wusste das mit der Konsole auch ein für den deutschen Haushalt passendes Netzteil dabei ist, hatte ich mir ein solches Netzteil bereits auf eBay mitbestellt.
Die beiden Netzteile sind identisch und führen zum selben Resultat.

Ich besitze ebenfalls einen Originalen US-Snes AC-Adapter, jedoch ohne Spannungswandler und somit auch keine möglichkeit diesen an der Konsole anzuschließen.

Die Konsole habe ich auch über Antennenkabel, Composite und Scart angeschlossen aber immernoch mit dem selben Resultat.

Villeicht hat einer von euch eine Vermutung- oder Idee, wie man dieses Problem beseitigen kann, denn ich habe nicht vor mir einen 3ten US Snes zu kaufen.

Vielen Dank fürs lesen

Serega
SNES-Newbie
SNES-Newbie
Beiträge: 3
Registriert: 6. April 2012, 11:53

Re: US SNES Bildflackern (Strom falsch?)

Beitrag von Serega » 13. April 2012, 23:47

Problem gelöst, mit einem 230V auf 110V Spannungswandler und dem originalem US Netzteil funktioniert nun alles einwandfrei!

Ocer R.
Foren-Fossil
Foren-Fossil
Beiträge: 2546
Registriert: 30. Dezember 2006, 18:00
+Positive Tradingpoints+: 166 von 166
Wohnort: Thüringen

Re: US SNES Bildflackern (Strom falsch?)

Beitrag von Ocer R. » 14. April 2012, 06:18

Dann scheint in dem NT kein richtiger Entstörfilter verbaut zu sein. Müsste man mal schauen... Aber gut, dass Du die Sache lösen konntest.

Benutzeravatar
MarcoEagleEye
SNES-Gamer
SNES-Gamer
Beiträge: 66
Registriert: 1. August 2011, 11:03

Re: US SNES Bildflackern (Strom falsch?)

Beitrag von MarcoEagleEye » 14. April 2012, 12:52

na supi ! :-)

@Ocer R.
nein es leigt daran das ein NTSC SNES DC braucht und kein AC Netzteil.

Ocer R.
Foren-Fossil
Foren-Fossil
Beiträge: 2546
Registriert: 30. Dezember 2006, 18:00
+Positive Tradingpoints+: 166 von 166
Wohnort: Thüringen

Re: US SNES Bildflackern (Strom falsch?)

Beitrag von Ocer R. » 14. April 2012, 13:38

Ach so. Das erklärt dann auch einges. Danke für die Info.

Serega
SNES-Newbie
SNES-Newbie
Beiträge: 3
Registriert: 6. April 2012, 11:53

Re: US SNES Bildflackern (Strom falsch?)

Beitrag von Serega » 14. April 2012, 13:49

Habe hier auch einen 2ten US SNES rumfliegen den ich anfangs für defekt hielt, dieser läuft nun auch einwandfrei!

Also merke für die Zukunft: Nur noch originale US Netzteile incl. Spannungswandler benutzen ;)

LostTemplar
SNES-Gamer
SNES-Gamer
Beiträge: 55
Registriert: 21. Februar 2012, 09:41
+Positive Tradingpoints+: 0 von 0
Kontaktdaten:

Re: US SNES Bildflackern (Strom falsch?)

Beitrag von LostTemplar » 14. April 2012, 15:32

Solange der Output und Anschluss gleich ist, dürfte es eigentlich auch eines mit Euro-Stecker tun... aber wenn da AC statt DC rauskommt, ist es kein Wunder, dass irgendwas schief geht :ugly:

Antworten