Sicherung durch OO

Alles, was mit der Hardware zu tun hat, kommt hier rein: vom Modding der Konsole bis hin zur seltensten Peripherie.

Moderatoren: ikari_01, d4s

Benutzeravatar
6502
SNES-Baby
SNES-Baby
Beiträge: 13
Registriert: 5. Juli 2016, 08:48

Sicherung durch OO

Beitrag von 6502 » 8. Juli 2016, 12:22

So, nachdem ich hier beim Stöbern im Forum auf die Idee gekommen bin, mal nach den Elkos meines SNES zu schauen, habe ich also noch mal die Platine rausgebaut und nachgesehen. Sehen alle noch Tipp Top aus.

Alles wieder zusammengebaut und :o Kein Bild, Kein Ton, Keine LED :o Nach dem Durchmessen des Schalters und messen der fehlenden Spannung am Spannungsregler als nächstes die Sicherung durchgemessen. Bingo! Die is durch.

Hatte zwar keine passende, aber eine amerikanische 1,5A Sicherung aus dem C64 zur Hand, also fix diese zum Test angelötet und Gott sei Dank! Die Konsole läuft! Bestell mir gleich eine Ersatzsicherung.

Jetzt würde ich aber natürlich gerne noch wissen, ob ich was falsch gemacht habe oder ich einfach Pech hatte, zwecks Vermeidung der Wiederholung.

Eigentlich habe ich nichts anders gemacht als gestern zum Bleichen. Board raus, durchgeguckt und durchgeblasen und wieder rein. Mit einem Unterschied. Ich habe das Abschirm-Blech in der Front leicht nach oben gelupft um drunter zu sehen (Ganz abgenommen hatte ich es nicht, erst jetzt nach dem Fehler).

Muss das beim Wiederzusammenbau vielleicht ganz besonders akkurat sitzen oder sowas? Kann man sich da nen Kurzen produzieren? Eigentlich kann ich mir das nicht vorstellen, da die Schrauben das Blech ja ganz exakt in Position halten, aber was anderes kann ich mir nicht vorstellen. Oder es war doch einfach Pech?

VG

P.S.: Brauchts das Blech eigentlich (Ich meine für was anderes als die Funkentstörung)? Oder kann man das zum Betrieb auch weg lassen? Hinten ist klar, als Kühlkörper für den Spannungswandler, aber vorn?
Zuletzt geändert von 6502 am 8. Juli 2016, 14:54, insgesamt 1-mal geändert.

Svambo
SNES-Freak
SNES-Freak
Beiträge: 514
Registriert: 14. September 2009, 19:09
+Positive Tradingpoints+: 13 von 13

Re: Sicherung durch OO

Beitrag von Svambo » 8. Juli 2016, 13:23

Wenn ich am SNES rumbastle, schalte ich es immer noch 2-3 mal an und aus, nachdem ich es vom Netzteil abgenommen habe. Dann sollte nirgends mehr Restspannung drauf liegen und nix schief gehen...

Benutzeravatar
6502
SNES-Baby
SNES-Baby
Beiträge: 13
Registriert: 5. Juli 2016, 08:48

Re: Sicherung durch OO

Beitrag von 6502 » 8. Juli 2016, 13:33

Ahh guter Tipp! Denkst Du, ich könnte mir mit der Spannung aus einem Kondensator die Sicherung geschossen haben?

Svambo
SNES-Freak
SNES-Freak
Beiträge: 514
Registriert: 14. September 2009, 19:09
+Positive Tradingpoints+: 13 von 13

Re: Sicherung durch OO

Beitrag von Svambo » 8. Juli 2016, 17:24

Da würde ich von ausgehen. Hab ich auch schon geschafft, bevor ich mir dieses An- / Ausschalten angewöhnt hatte...

Benutzeravatar
6502
SNES-Baby
SNES-Baby
Beiträge: 13
Registriert: 5. Juli 2016, 08:48

Sicherung durch OO

Beitrag von 6502 » 8. Juli 2016, 18:09

Na dann wieder was gelernt.

Merke: SNES ist da empfindlich, also noch mal stromlos schalten.

Hab mir jetzt einen kleinen Sicherungshalter und ein 10er Päckchen Feinsicherungen mit 1,4A flink bestellt. Das sollte dann ne Weile reichen.

Wie sieht es beim SNES denn mit prophylaktischem Kondensatortausch aus? Wird das gemacht? Laufen die oft aus?

Benutzeravatar
6502
SNES-Baby
SNES-Baby
Beiträge: 13
Registriert: 5. Juli 2016, 08:48

Re: Sicherung durch OO

Beitrag von 6502 » 15. Juli 2016, 21:41

So, jetzt gerade die Sicherung durch einen Sicherungshalter mit frischer 1,4A flink Sicherung ersetzt. Jetzt sollte nichts mehr schief gehen. Und wenn doch, dank des eingelöteten Sicherungshalters ruck zuck gewechselt :-)

Antworten