1 chip Snes problem - change connector? Capacitor defect?

Alles, was nicht direkt mit den Spielen zu tun hat, kommt hier rein. Diskutiert über Soundtracks und wählt Eure Top-Games.

Moderator: ChronoMoogle

sakurasanta86
SNES-Newbie
SNES-Newbie
Beiträge: 1
Registriert: 29. Mai 2018, 10:40

1 chip Snes problem - change connector? Capacitor defect?

Beitrag von sakurasanta86 » 29. Mai 2018, 10:48

Hello,

Today I was lucky enough to find a 1 chip SNES at the flea market. When I arrived at home and was able to admire the better picture quality, the joy was great, but did not last long.
From time to time, the picture flickers. It turns out right and that can sometimes be a second. The games continue normally. That it is up to a second, can also lie on my TV, which must first find the signal again. How long the picture is really gone, I can not judge.
Curiously, the problem only occurs when using the SD2SNES. Other games seem to work fine. (SD2SNES runs on 2Chip Snes without problems)

Ok then I browsed the forum for such problems. Clean Cardrigde Connector came out of it. I did then and behold: It ran without problems. Half an hour gambled. SNES made out. A little later turned on again and the problem was back.

So second time cleaned connector (with alcohol and a toothbrush) ... Problem away again. But two hours later it was already here again!

Do you think it could be due to a dirty connector? How do I get it clean the best? Can I trade it? Had a SNES to Auschlachten there.

Or maybe this has a completely different cause? Maybe defective capacitor?

I hope someone can help me ... Would be a shame about the beautiful 1Chip Snes!
Thanks!
Wendy